Secrets Hub interruption in secrets sync from PAM to AWS & GCP
Incident Report for Secrets Hub
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 18:26 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 18:13 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 18:00 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 17:59 UTC
Investigating
We are encountering issues in syncing secrets from PAM to AWS & GCP. Our team is working on it and we’ll inform you once this issue is resolved. We apologize for any inconvenience.

Best regards,
CyberArk Secrets Hub
Posted Sep 04, 2024 - 17:57 UTC
This incident affected: North Virginia (us-east-1), Frankfurt (eu-central-1), Singapore (ap-southeast-1), Sydney (ap-southeast-2), and London (eu-west-2).