Secrets Hub outage affecting secret-sync functionality.

Incident Report for Secrets Hub

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 05:27 UTC

Update

All systems are back to normal.
We are continuing to monitor the environment closely to ensure stability.
Thank you for your patience and understanding.
CyberArk Secrets Hub Team
Posted Dec 10, 2025 - 05:26 UTC

Investigating

We are currently experiencing an unexpected service disruption.
As a result, some customers may be unable to sync secrets or may see delays in secret synchronization.
Our engineering team is actively investigating the root cause and working to restore full service as quickly as possible.
We will provide an update here within the next 30–60 minutes or as soon as there are new developments.
Posted Dec 10, 2025 - 04:00 UTC
This incident affected: North Virginia (us-east-1), Frankfurt (eu-central-1), and Singapore (ap-southeast-1).